This package is not available in the 3xx repository. Showing package versions available for all repositories instead.
Package closure-compile.plt contributed by dyoo [docs]
To load: (require (planet dyoo/closure-compile:1:3))
Old style:(require (planet "main.rkt" ("dyoo" "closure-compile.plt" 1 3)))
Min Racket version: 5.1.1
Package description:
Programmatic access to Google Closure compiler service.
Downloads this week: 0
Total downloads: 195
Tickets:0
Open tickets:0
Primary files:
[no interface available]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 3)1.3
98
5.1.12012-02-04
To load: (require (planet "main.rkt" ("dyoo" "closure-compile.plt" 1 (= 3))))
Available in repositories: 4.x

Updated compiler.jar file to more recent version.

(1 2)1.2
70
5.1.12011-08-15
To load: (require (planet "main.rkt" ("dyoo" "closure-compile.plt" 1 (= 2))))
Available in repositories: 4.x

Trying to eliminate compile-time errors on installation.

(1 1)1.1
27
5.1.12011-06-03
To load: (require (planet "main.rkt" ("dyoo" "closure-compile.plt" 1 (= 1))))
Available in repositories: 4.x
(1 0)1
0
[none]
5.0.12011-04-02
To load: (require (planet "main.rkt" ("dyoo" "closure-compile.plt" 1 (= 0))))
Available in repositories: 4.x
[no release notes]