This package is not available in the 3xx repository. Showing package versions available for all repositories instead.
Package code-coverage.plt contributed by jowalsh [docs]
To load: (require (planet jowalsh/code-coverage:1:4))
Old style:(require (planet "main.rkt" ("jowalsh" "code-coverage.plt" 1 4)))
Package description:
Extends code coverage highlighting to multiple files
Downloads this week: 0
Total downloads: 110
Open tickets:0
Primary files:
[no interface available]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 4)0.5
To load: (require (planet "main.rkt" ("jowalsh" "code-coverage.plt" 1 (= 4))))
Available in repositories: 4.x
Fixed bug where a single line would be expanded to multiple expressions where at least one was covered, but was reported as uncovered
(1 3)0.4
To load: (require (planet "main.rkt" ("jowalsh" "code-coverage.plt" 1 (= 3))))
Available in repositories: 4.x
Updated Documentation
(1 2)0.3
To load: (require (planet "main.rkt" ("jowalsh" "code-coverage.plt" 1 (= 2))))
Available in repositories: 4.x
Locked the uncovered lines dialog box's editor
(1 1)0.2
To load: (require (planet "main.rkt" ("jowalsh" "code-coverage.plt" 1 (= 1))))
Available in repositories: 4.x
Rewording of dialog boxes to be more clear
(1 0)0.1
To load: (require (planet "main.rkt" ("jowalsh" "code-coverage.plt" 1 (= 0))))
Available in repositories: 4.x
first release