Package code-coverage.plt contributed by jowalsh [docs]
To load: (require (planet jowalsh/code-coverage:1:4))
Old style:(require (planet "main.rkt" ("jowalsh" "code-coverage.plt" 1 4)))
Package description:
Extends code coverage highlighting to multiple files
Downloads this week: 0
Total downloads: 93
Tickets:0
Open tickets:0
Primary files:
[no interface available]
 Current version
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 4)0.5
69
[none]2011-07-01
To load: (require (planet jowalsh/code-coverage:1:4))
Available in repositories: 4.x
Fixed bug where a single line would be expanded to multiple expressions where at least one was covered, but was reported as uncovered
No Tickets Currently open for this Package [New Ticket]

 Old versions
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 3)0.4
19
[none]2011-05-26
To load: (require (planet "main.rkt" ("jowalsh" "code-coverage.plt" 1 (= 3))))
Available in repositories: 4.x
Updated Documentation
(1 2)0.3
2
[none]2011-05-20
To load: (require (planet "main.rkt" ("jowalsh" "code-coverage.plt" 1 (= 2))))
Available in repositories: 4.x
Locked the uncovered lines dialog box's editor
(1 1)0.2
1
[none]2011-05-17
To load: (require (planet "main.rkt" ("jowalsh" "code-coverage.plt" 1 (= 1))))
Available in repositories: 4.x
Rewording of dialog boxes to be more clear
(1 0)0.1
2
[none]2011-05-11
To load: (require (planet "main.rkt" ("jowalsh" "code-coverage.plt" 1 (= 0))))
Available in repositories: 4.x
first release