Package db.plt contributed by ryanc [docs]
To load: (require (planet ryanc/db:1:5))
Old style:(require (planet "main.rkt" ("ryanc" "db.plt" 1 5)))
Min Racket version: 5.1
Package description:
Obsolete: this library is now part of the Racket distribution; use (require db) instead.
Downloads this week: 0
Total downloads: 314
Tickets:3
Open tickets:1
Primary files:
[no interface available]
 Current version
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 5)
219
5.12011-08-23
To load: (require (planet ryanc/db:1:5))
Available in repositories: 4.x
Fixed MySQL support for v5.5.7 and up. Added notes on web servlets to introduction.
 Open tickets
[All Tickets] [New Ticket]
Ticket IdOwnerReporterTypeVersion
411ryancyvesf-racket@…defect
Growing memory consumption when using ryanc/db.plt

 Old versions
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 4)
15
5.12011-08-14
To load: (require (planet "main.rkt" ("ryanc" "db.plt" 1 (= 4))))
Available in repositories: 4.x
Fixed many ODBC bugs, added detailed ODBC status notes to documentation. Added connection pools, virtual connections and statements, transaction functions, and a DSN-like facility. Fixed local socket connections. Fixed arity errors.
(1 3)
27
5.12011-07-13
To load: (require (planet "main.rkt" ("ryanc" "db.plt" 1 (= 3))))
Available in repositories: 4.x
Fixed many ODBC bugs, added detailed ODBC status notes to documentation. Added connection pools, virtual connections and statements, transaction functions, and a DSN-like facility. Fixed local socket connections.
(1 2)
8
5.12011-07-09
To load: (require (planet "main.rkt" ("ryanc" "db.plt" 1 (= 2))))
Available in repositories: 4.x
Fixed many ODBC bugs, added detailed ODBC status notes to documentation. Added connection pools, virtual connections and statements, transaction functions, and a DSN-like facility.
(1 1)
39
5.12011-04-23
To load: (require (planet "main.rkt" ("ryanc" "db.plt" 1 (= 1))))
Available in repositories: 4.x
Fixed native library names for ODBC, SQLite on Windows.
(1 0)
6
5.12011-04-16
To load: (require (planet "main.rkt" ("ryanc" "db.plt" 1 (= 0))))
Available in repositories: 4.x
Initial release.