This package is not available in the 3xx repository. Showing package versions available for all repositories instead.
Package fector.plt contributed by dvanhorn 
To load: (require (planet dvanhorn/fector:1:1))
Old style:(require (planet "main.rkt" ("dvanhorn" "fector.plt" 1 1)))
Min Racket version: 5.1.1
Package description:
Persistent Functional Vectors.
Downloads this week: 0
Total downloads: 36
Open tickets:0
Primary files:
[no interface available]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 1)
To load: (require (planet "main.rkt" ("dvanhorn" "fector.plt" 1 (= 1))))
Available in repositories: 4.x
Now with two flavors: thread-safe and disjoint or fast(er).
(1 0)
To load: (require (planet "main.rkt" ("dvanhorn" "fector.plt" 1 (= 0))))
Available in repositories: 4.x
Initial version.