Package gapi.plt contributed by gh [docs] [package home page]
To load: (require (planet gh/gapi:1:3))
Old style:(require (planet "main.rkt" ("gh" "gapi.plt" 1 3)))
Min Racket version: 5.3
Package description:
Support for 40+ Google web services via the Google API Discovery service. Choose functions generated at compile-time, or, dynamic service exploration at run-time.
Downloads this week: 3
Total downloads: 36
Tickets:0
Open tickets:0
Primary files:
[no interface available]
 Current version
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 3)2012-10-23
26
5.32012-10-23
To load: (require (planet gh/gapi:1:3))
Available in repositories: 4.x

More better examples. Reorganized documentation. Fixed issue when used from REPL.

No Tickets Currently open for this Package [New Ticket]

 Old versions
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 2)2012-10-18
5
5.32012-10-18
To load: (require (planet "main.rkt" ("gh" "gapi.plt" 1 (= 2))))
Available in repositories: 4.x

This version changes how discovery documents are specified. Caveats: Still needs more examples. Still has a mysterious issue when used in the REPL, but should be fine when used in a .rkt file.

(1 1)2012-10-18
1
5.32012-10-18
To load: (require (planet "main.rkt" ("gh" "gapi.plt" 1 (= 1))))
Available in repositories: 4.x

A first-24-hour update. This version still needs more examples. It also has a mysterious issue when used in the REPL, but should be fine when used in a .rkt file.

(1 0)2012-10-16
4
5.32012-10-16
To load: (require (planet "main.rkt" ("gh" "gapi.plt" 1 (= 0))))
Available in repositories: 4.x

Initial version. If PLaneT allowed 0.x version numbers, I'd probably call this 0.8.