This package is not available in the 3xx repository. Showing package versions available for all repositories instead.
Package gnuplot.plt contributed by vyzo [docs]
To load: (require (planet vyzo/gnuplot:1:3))
Old style:(require (planet "" ("vyzo" "gnuplot.plt" 1 3)))
Package description:
gnuplot interface
Downloads this week: 0
Total downloads: 280
Open tickets:1
Primary files:
[no interface available]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 3)20081124
To load: (require (planet "" ("vyzo" "gnuplot.plt" 1 (= 3))))
Available in repositories: 4.x
  • force inexact in ascii data output to avoid confusing gnuplot with rationals
  • fixed item translation to simplify using gnuplot's native functions
  • minor doc update
(1 2)20081123-r1
To load: (require (planet "" ("vyzo" "gnuplot.plt" 1 (= 2))))
Available in repositories: 4.x
20081123-r1: fixed bug in gnuplot-kill and doc for #:range in plot functions
(1 1)20081123-r1
To load: (require (planet "" ("vyzo" "gnuplot.plt" 1 (= 1))))
Available in repositories: 4.x
  • 20081123-r1: minor bug fix in gnuplot-kill and docs
  • 20081123: initial relase
  • (1 0)20081123
    To load: (require (planet "" ("vyzo" "gnuplot.plt" 1 (= 0))))
    Available in repositories: 4.x
    [no release notes]