This package is not available in the 3xx repository. Showing package versions available for all repositories instead.
Package libvorbisfile.plt contributed by gcr [docs]
To load: (require (planet gcr/libvorbisfile:1:6))
Old style:(require (planet "main.rkt" ("gcr" "libvorbisfile.plt" 1 6)))
Package description:
Vorbisfile lets you decode the sound data from .OGG Vorbis files. This library provides a simple interface for that. Works with both (planet gcr/openal) and (planet clements/rsound)
Downloads this week: 0
Total downloads: 18
Open tickets:0
Primary files:
[no interface available]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 6)
To load: (require (planet "main.rkt" ("gcr" "libvorbisfile.plt" 1 (= 6))))
Available in repositories: 4.x

The docs accidentally required libvorbis-rsound. I want to keep them separate.

(1 5)
To load: (require (planet "main.rkt" ("gcr" "libvorbisfile.plt" 1 (= 5))))
Available in repositories: 4.x

Removed dependency on rsound; moved that bit to its own library.

(1 4)
To load: (require (planet "main.rkt" ("gcr" "libvorbisfile.plt" 1 (= 4))))
Available in repositories: 4.x

We don't need to depend on openal.

(1 3)
To load: (require (planet "main.rkt" ("gcr" "libvorbisfile.plt" 1 (= 3))))
Available in repositories: 4.x

Looks like I broke those rsound bindings again When will I learn to explicitly name which identifiers I want to provide?.

(1 2)
To load: (require (planet "main.rkt" ("gcr" "libvorbisfile.plt" 1 (= 2))))
Available in repositories: 4.x

No dependencies on rsound anymore! It's MAGIC. Trust us.

(1 1)
To load: (require (planet "main.rkt" ("gcr" "libvorbisfile.plt" 1 (= 1))))
Available in repositories: 4.x

Darn it! I screwed up the name.

(1 0)
To load: (require (planet "main.rkt" ("gcr" "libvorbisfile.plt" 1 (= 0))))
Available in repositories: 4.x

Initial commit.