This package is not available in the 3xx repository. Showing package versions available for all repositories instead.
Package peg.plt contributed by kazzmir [docs]
To load: (require (planet kazzmir/peg:2:0/peg))
Old style:(require (planet "peg.ss" ("kazzmir" "peg.plt" 2 0)))
Min Racket version: 4.0
Package description:
Parsing expression grammar generator.
Downloads this week: 0
Total downloads: 93
Tickets:2
Open tickets:2
Primary files:
[no interface available]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(2 0)
76
4.02008-11-29
To load: (require (planet "peg.ss" ("kazzmir" "peg.plt" 2 (= 0))))
Available in repositories: 4.x

Renamed the _ action to to $. Added $position and $span. Changed binding structure so that nonterminals aren't bound in actions. Added some optimizations.

(1 1)
16
4.02008-09-21
To load: (require (planet "peg.ss" ("kazzmir" "peg.plt" 1 (= 1))))
Available in repositories: 4.x

Initial release

(1 0)
1
4.02008-09-21
To load: (require (planet "peg.ss" ("kazzmir" "peg.plt" 1 (= 0))))
Available in repositories: 4.x

Initial release