This package is not available in the 3xx repository. Showing package versions available for all repositories instead.
Package spin.plt contributed by dmac 
To load: (require (planet dmac/spin:1:3))
Old style:(require (planet "main.rkt" ("dmac" "spin.plt" 1 3)))
Min Racket version: 5.2
Package description:
Write RESTful web apps in Racket. Documentation can be found at https://github.com/dmacdougall/spin
Downloads this week: 1
Total downloads: 135
Tickets:0
Open tickets:0
Primary files:
[no interface available]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 3)1.3
16
[none]
5.22014-06-02
To load: (require (planet "main.rkt" ("dmac" "spin.plt" 1 (= 3))))
Available in repositories: 4.x
  • Support for serve/servlet args
  • Customizable response handlers
(1 2)1.2
77
[none]
5.22012-08-19
To load: (require (planet "main.rkt" ("dmac" "spin.plt" 1 (= 2))))
Available in repositories: 4.x
  • Update package with minimum required Racket version (5.2)
(1 1)1.0
42
[none]
[none]2011-09-30
To load: (require (planet "main.rkt" ("dmac" "spin.plt" 1 (= 1))))
Available in repositories: 4.x
  • Initial release
(1 0)1.0
0
[none]
[none]2011-09-30
To load: (require (planet "main.rkt" ("dmac" "spin.plt" 1 (= 0))))
Available in repositories: 4.x
  • Initial release