Package srfi-4-comprehensions.plt contributed by wmfarr [docs]
To load: (require (planet wmfarr/srfi-4-comprehensions:1:0/srfi-4-comprehensions))
Old style:(require (planet "srfi-4-comprehensions.ss" ("wmfarr" "srfi-4-comprehensions.plt" 1 0)))
Package description:
SRFI-42 comprehensions and generators for SRFI-4 vectors
Downloads this week: 0
Total downloads: 491
Tickets:0
Open tickets:0
Primary files:
NameContract
:s8vector
:u8vector
:s16vector
:u16vector
:s32vector
:u32vector
:s64vector
:u64vector
:f64vector
:f32vector
s8vector-ec
u8vector-ec
s16vector-ec
u16vector-ec
s32vector-ec
u32vector-ec
s64vector-ec
u64vector-ec
f64vector-ec
f32vector-ec
s8vector-of-length-ec
u8vector-of-length-ec
s16vector-of-length-ec
u16vector-of-length-ec
s32vector-of-length-ec
u32vector-of-length-ec
s64vector-of-length-ec
u64vector-of-length-ec
f64vector-of-length-ec
f32vector-of-length-ec
(all-from (lib "42.ss" "srfi"))
(all-from (lib "4.ss" "srfi"))
 Current version
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 0)1.0
245
[none]2007-04-01
To load: (require (planet wmfarr/srfi-4-comprehensions:1:0/srfi-4-comprehensions))
Available in repositories: 4.x, 3xx
[no release notes]
No Tickets Currently open for this Package [New Ticket]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 1)1.0
246
[none]
[none]2009-01-06
To load: (require (planet "srfi-4-comprehensions.ss" ("wmfarr" "srfi-4-comprehensions.plt" 1 (= 1))))
Available in repositories: 4.x
Updated to v4 with scribblings. Fixed syntax certificate errors by reverting to 42ref.ss for SRFI-42.