Package tetris.plt contributed by dvanhorn [docs]
To load: (require (planet dvanhorn/tetris:3:0/tetris))
Old style:(require (planet "tetris.ss" ("dvanhorn" "tetris.plt" 3 0)))
Min Racket version: 4.2.5
Package description:
Tetris.
Downloads this week: 0
Total downloads: 239
Tickets:0
Open tickets:0
Primary files:
[no interface available]
 Current version
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(3 0)
90
4.2.52010-05-19
To load: (require (planet dvanhorn/tetris:3:0/tetris))
Available in repositories: 4.x
Updated for Universe and PLT 4.2.5. Removed Typed Tetris.
No Tickets Currently open for this Package [New Ticket]

 Old versions
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(2 4)
79
4.0.22008-10-26
To load: (require (planet "tetris.ss" ("dvanhorn" "tetris.plt" 2 (= 4))))
Available in repositories: 4.x
Typed tetris now uses Typed Advanced Student and includes a test suite.
Added a Typed Scheme variant.
Documentation written in Scribble. Added main.ss and mred launcher: tetris.
Rewritten in student language for PLT 4.
(2 3)
7
4.0.22008-09-03
To load: (require (planet "tetris.ss" ("dvanhorn" "tetris.plt" 2 (= 3))))
Available in repositories: 4.x
Added a Typed Scheme variant.
Documentation written in Scribble. Added main.ss and mred launcher: tetris.
Rewritten in student language for PLT 4.
(2 2)
2
4.0.22008-09-03
To load: (require (planet "tetris.ss" ("dvanhorn" "tetris.plt" 2 (= 2))))
Available in repositories: 4.x
Added a Typed Scheme variant.
Documentation written in Scribble. Added main.ss and mred launcher: tetris.
Rewritten in student language for PLT 4.
(2 1)
0
4.0.22008-09-03
To load: (require (planet "tetris.ss" ("dvanhorn" "tetris.plt" 2 (= 1))))
Available in repositories: 4.x
Documentation written in Scribble. Added main.ss and mred launcher: tetris.
Rewritten in student language for PLT 4.
(2 0)
1
4.0.22008-08-28
To load: (require (planet "tetris.ss" ("dvanhorn" "tetris.plt" 2 (= 0))))
Available in repositories: 4.x
Rewritten in student language for PLT 4.
(1 1)
49
3722008-03-04
To load: (require (planet "tetris.ss" ("dvanhorn" "tetris.plt" 1 (= 1))))
Available in repositories: 4.x, 3xx
Reduced required core version from 399 to 372.
(1 0)
11
3.992008-02-27
To load: (require (planet "tetris.ss" ("dvanhorn" "tetris.plt" 1 (= 0))))
Available in repositories: 3xx, 4.x
Simple implementation of Tetris in the style of HtDP.