Package uuid-v4.plt contributed by zitterbewegung 
To load: (require (planet zitterbewegung/uuid-v4:2:0/uuid-v4))
Old style:(require (planet "uuid-v4.rkt" ("zitterbewegung" "uuid-v4.plt" 2 0)))
Min Racket version: 5.1
Package description:

uuid-v4 lets you make v4 uuid's quickly.

Downloads this week: 0
Total downloads: 2858
Tickets:1
Open tickets:1
Primary files:
[no interface available]
 Current version
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(2 0)0.4
50
[none]
5.12011-05-30
To load: (require (planet zitterbewegung/uuid-v4:2:0/uuid-v4))
Available in repositories: 4.x

This is a major port that is now compatible with PLT 5.0

 Open tickets
[All Tickets] [New Ticket]
Ticket IdOwnerReporterTypeVersion
125zitterbewegungvegashackerdefect(1 0)
Docs link unavailable; .DS_Store file unnecessary

 Old versions
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 0)0.3
2808
[none]
4.12008-11-06
To load: (require (planet "uuid-v4.ss" ("zitterbewegung" "uuid-v4.plt" 1 (= 0))))
Available in repositories: 4.x

This is a major port that is now compatible with PLT 4.1.