Package version-case.plt contributed by dyoo [docs]
To load: (require (planet dyoo/version-case:1:9))
Old style:(require (planet "main.rkt" ("dyoo" "version-case.plt" 1 9)))
Package description:
version-case: conditional code based on mzscheme version
Downloads this week: 3
Total downloads: 13558
Tickets:1
Open tickets:0
Primary files:
[no interface available]
 Current version
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 9)1.9
2534
[none]2011-08-15
To load: (require (planet dyoo/version-case:1:9))
Available in repositories: 4.x
Updated documentation so it should no longer generate Scribble warnings.
No Tickets Currently open for this Package [New Ticket]

 Old versions
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 8)1.8
7989
[none]2009-02-11
To load: (require (planet "version-case.ss" ("dyoo" "version-case.plt" 1 (= 8))))
Available in repositories: 4.x, 3xx
Fixed bug with embedding syntax-case within version-case expression.
(1 7)1.7
0
[none]2009-02-11
To load: (require (planet "version-case.ss" ("dyoo" "version-case.plt" 1 (= 7))))
Available in repositories: 4.x
Fixed bug with embedding syntax-case within version-case expression.
(1 6)1.6
1
[none]2009-02-11
To load: (require (planet "version-case.ss" ("dyoo" "version-case.plt" 1 (= 6))))
Available in repositories: 4.x
Fixed bug with embedding syntax-case within version-case expression.
(1 5)1.5
177
[none]2009-01-12
To load: (require (planet "version-case.ss" ("dyoo" "version-case.plt" 1 (= 5))))
Available in repositories: 4.x, 3xx
4.1 compatibility.
(1 4)1.3
2140
[none]2008-01-16
To load: (require (planet "version-case.ss" ("dyoo" "version-case.plt" 1 (= 4))))
Available in repositories: 4.x, 3xx
Added primitives version>=, version=, version>, and version>.
(1 3)1.3
4
[none]2008-01-16
To load: (require (planet "version-case.ss" ("dyoo" "version-case.plt" 1 (= 3))))
Available in repositories: 4.x, 3xx
Added primitives version>=, version=, version>, and version>.
(1 2)1.2
93
[none]2007-11-26
To load: (require (planet "version-case.ss" ("dyoo" "version-case.plt" 1 (= 2))))
Available in repositories: 4.x, 3xx
mzscheme 3.99 compatibility
(1 1)1.1
3
[none]2007-11-26
To load: (require (planet "version-case.ss" ("dyoo" "version-case.plt" 1 (= 1))))
Available in repositories: 3xx, 4.x
mzscheme 3.99 compatibility
(1 0)1.0
617
[none]2007-04-01
To load: (require (planet "version-case.ss" ("dyoo" "version-case.plt" 1 (= 0))))
Available in repositories: 3xx, 4.x
[no release notes]