This package is not available in the 3xx repository. Showing package versions available for all repositories instead.
Package webapi.plt contributed by ryanc [docs]
To load: (require (planet ryanc/webapi:1:1))
Old style:(require (planet "main.rkt" ("ryanc" "webapi.plt" 1 1)))
Min Racket version: 5.2
Package description:
Rudimentary implementations of a few web APIs, including OAuth2, PicasaWeb, and Blogger.
Downloads this week: 0
Total downloads: 62
Tickets:0
Open tickets:0
Primary files:
[no interface available]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 1)
60
5.22012-04-02
To load: (require (planet "main.rkt" ("ryanc" "webapi.plt" 1 (= 1))))
Available in repositories: 4.x
Fixed problem compiling docs.
(1 0)
2
5.22012-04-02
To load: (require (planet "main.rkt" ("ryanc" "webapi.plt" 1 (= 0))))
Available in repositories: 4.x
Initial release.