This package is not available in the 3xx repository. Showing package versions available for all repositories instead.
Package yaml.plt contributed by esilkensen [docs]
To load: (require (planet esilkensen/yaml:3:1))
Old style:(require (planet "main.rkt" ("esilkensen" "yaml.plt" 3 1)))
Min Racket version: 5.3
Package description:
A YAML parser and emitter for Racket.
Downloads this week: 1
Total downloads: 68
Tickets:6
Open tickets:0
Primary files:
[no interface available]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(3 1)
17
5.32014-03-01
To load: (require (planet "main.rkt" ("esilkensen" "yaml.plt" 3 (= 1))))
Available in repositories: 4.x
Minor update to documentation.
(3 0)
0
5.32014-03-01
To load: (require (planet "main.rkt" ("esilkensen" "yaml.plt" 3 (= 0))))
Available in repositories: 4.x
Bug fix release. Future development will be at https://github.com/esilkensen/yaml
(2 1)
40
5.32012-09-13
To load: (require (planet "main.rkt" ("esilkensen" "yaml.plt" 2 (= 1))))
Available in repositories: 4.x
Minor update to documentation.
(2 0)
4
5.32012-09-10
To load: (require (planet "main.rkt" ("esilkensen" "yaml.plt" 2 (= 0))))
Available in repositories: 4.x
Removed source-name argument from read-yaml procedures.
(1 0)
7
5.32012-08-27
To load: (require (planet "main.rkt" ("esilkensen" "yaml.plt" 1 (= 0))))
Available in repositories: 4.x
[no release notes]