#lang setup/infotab

(define name "affine-contracts")
(define blurb
  (list "Affine contracts for one-shot functions and boxes"))
(define scribblings '(("manual.scrbl" ())))
(define categories '(misc devtools))
(define version "0.2.0")
(define primary-file "")
(define release-notes
  (list '(ul
          (li "0.2.0: Added facilities for defining new types of "
              "affine boxes.")
          (li "Unclear what the required version of PLT Scheme should be. "
              "However, we use an undocumented contract accessor proj-get, "
              "so it definitely depends on that.  It's known to work with "
              ", but I suspect that's overly restrictive.")
          (li "Initial release"))))
;; How do I determine what version is actually required?  I'm using
;; the undocumented contract accessor proj-get.
(define required-core-version "4.1.4")
(define repositories '("4.x"))