Ticket #28 (closed defect)

Opened 6 years ago

Last modified 6 years ago

Ancient version of SchemeUnit causes errors and embarassment!

Reported by: Noel Welsh Owned by: dherman
Priority: major Milestone:
Component: dherman/io.plt Keywords:
Cc: Version: 1.8
Racket Version:

Description

The tests for this package use an ancient version of SchemeUnit?, which does not work in PLT 4. Please up date it to at least SchemeUnit? 2 so 1) I stop getting compilation errors when I use this package and 2) I'm not so embarassed by seeing SchemeUnit? 1 code! There is an upgrade script in the SchemeUnit? 2 distribution, and John Clement has actually sent you updated tests IIRC.

Change History

Changed 6 years ago by dherman

  • status changed from new to closed

Dup of #17.

Note: See TracTickets for help on using tickets.