Ticket #327 (new defect)

Opened 4 years ago

require error on installing

Reported by: jmj@… Owned by: cce
Priority: minor Milestone:
Component: cce/fasttest.plt Keywords:
Cc: Version: (3 9)
Racket Version:

Description

The fasttest.plt module gives this error under Racket 5.1 when downloading and installing the module:


require: unknown module: 'program
raco setup: error: during Building docs for C:\Users\jjohnson.INTERNAL\AppData?\Roaming\Racket\planet\300\5.1\cache\cce\scheme.plt\7\3\reference/manual.scrbl
raco setup: require: unknown module: 'program


Aside from that, the build proceeds normally.

Note: See TracTickets for help on using tickets.