Ticket #345 (new defect)

Opened 3 years ago

socket.plt fails to install

Reported by: anonymous Owned by: vyzo
Priority: major Milestone:
Component: vyzo/socket.plt Keywords:
Cc: Version: 3.2
Racket Version: 5.1.3

Description

I can't install socket.plt using

(require (planet vyzo/socket:3:2))

Various error messages on redefined macros in wingdi.h and finally

open-input-file: cannot open input file: "C:\...\AppData?\Roaming\Racket\planet\300\5.1.3\cache\vyzo\socket.plt\3\2\_constants.rkt"

Note: See TracTickets for help on using tickets.