Ticket #518 (new defect)

Opened 19 months ago

Doesnt' run

Reported by: kalimehtar@… Owned by: kazzmir
Priority: major Milestone:
Component: kazzmir/planet-manager.plt Keywords:
Cc: Version: 1.1
Racket Version: 5.2.1

Description

monk@veles:~/languages/racket$ racket
Welcome to Racket v5.2.1.

(require (planet kazzmir/planet-manager:1:1/gui))

/home/monk/.racket/planet/300/5.2.1/cache/kazzmir/planet-manager.plt/1/1/planet-utils.ss:5:49: only-in: identifier `pkg-spec->full-pkg-spec' not included in nested require spec at: planet/resolver in: (only-in planet/resolver pkg-spec->full-pkg-spec get-package-from-server pkg-promise->pkg)


Note: See TracTickets for help on using tickets.