This package is not available in the 3xx repository. Showing package versions available for all repositories instead.
Package base.plt contributed by bzlib  [package home page]
To load: (require (planet bzlib/base:1:6))
Old style:(require (planet "main.ss" ("bzlib" "base.plt" 1 6)))
Min Racket version: 4.0
Package description:

bzlib/base provides the common utilities that other bzlib packages depend on. Currently this package's interface might drastically change and will not be directly supported until it stablizes.

Downloads this week: 1
Total downloads: 3046
Tickets:1
Open tickets:1
Primary files:
[no interface available]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 6)0.6
2584
[none]
4.02010-07-07
To load: (require (planet "main.ss" ("bzlib" "base.plt" 1 (= 6))))
Available in repositories: 4.x

0.6 (1 6) - fixed syntax-identifier-append, added registry-clear!

0.5 (1 5) - adding read-bytes-avail, read-byte-list, read-byte-list/timeout, read-bytes/timeout, version.ss, version-case.ss, fixed let/assert!, added let*/assert, fixed bytes.ss needing (version) >= 4.1, added let*/if, added isa/c & typeof/c

0.4 (1 3) - adding bytes.ss & require.ss & syntax.ss (args.ss, assert.ss, syntax.ss, & require.ss are likely to be moved to another package)

0.3 (1 2) - added assert.ss, args.ss, and refactored group to here from dbd-memcached

0.2 (1 1) - added assert! & let/assert!

0.1 (1 0) - first release

(1 5)0.6
251
[none]
4.02010-05-19
To load: (require (planet "main.ss" ("bzlib" "base.plt" 1 (= 5))))
Available in repositories: 4.x

0.5 (1 5) - adding read-bytes-avail, read-byte-list, read-byte-list/timeout, read-bytes/timeout, version.ss, version-case.ss, fixed let/assert!, added let*/assert, fixed bytes.ss needing (version) >= 4.1, added let*/if, added isa/c & typeof/c, added kvs.ss

0.4 (1 3) - adding bytes.ss & require.ss & syntax.ss (args.ss, assert.ss, syntax.ss, & require.ss are likely to be moved to another package)

0.3 (1 2) - added assert.ss, args.ss, and refactored group to here from dbd-memcached

0.2 (1 1) - added assert! & let/assert!

0.1 (1 0) - first release

(1 4)0.5
99
[none]
4.02010-01-18
To load: (require (planet "main.ss" ("bzlib" "base.plt" 1 (= 4))))
Available in repositories: 4.x

0.5 (1 4) - adding read-bytes-avail, read-byte-list, read-byte-list/timeout, read-bytes/timeout, version.ss, version-case.ss, fixed let/assert!, added let*/assert, fixed bytes.ss needing (version) >= 4.1, added let*/if

0.4 (1 3) - adding bytes.ss & require.ss & syntax.ss (args.ss, assert.ss, syntax.ss, & require.ss are likely to be moved to another package)

0.3 (1 2) - added assert.ss, args.ss, and refactored group to here from dbd-memcached

0.2 (1 1) - added assert! & let/assert!

0.1 (1 0) - first release

(1 3)0.3
89
[none]
4.02009-10-20
To load: (require (planet "main.ss" ("bzlib" "base.plt" 1 (= 3))))
Available in repositories: 4.x

0.4 (1 3) - adding bytes.ss & require.ss & syntax.ss (args.ss, assert.ss, syntax.ss, & require.ss are likely to be moved to another package)

0.3 (1 2) - added assert.ss, args.ss, and refactored group to here from dbd-memcached

0.2 (1 1) - added assert! & let/assert!

0.1 (1 0) - first release

(1 2)0.3
9
[none]
4.02009-10-03
To load: (require (planet "main.ss" ("bzlib" "base.plt" 1 (= 2))))
Available in repositories: 4.x

0.3 (1 2) - added assert.ss, args.ss, and refactored group to here from dbd-memcached

0.2 (1 1) - added assert! & let/assert!

0.1 (1 0) - first release

(1 1)0.2
9
[none]
4.02009-09-21
To load: (require (planet "main.ss" ("bzlib" "base.plt" 1 (= 1))))
Available in repositories: 4.x

0.2 (1 1) - added assert! & let/assert!

0.1 (1 0) - first release

(1 0)0.1
5
[none]
4.02009-09-09
To load: (require (planet "main.ss" ("bzlib" "base.plt" 1 (= 0))))
Available in repositories: 4.x
0.1 - first release