This package is not available in the 3xx repository. Showing package versions available for all repositories instead.
Package dbd-jsqlite.plt contributed by bzlib  [package home page]
To load: (require (planet bzlib/dbd-jsqlite:1:3))
Old style:(require (planet "main.ss" ("bzlib" "dbd-jsqlite.plt" 1 3)))
Min Racket version: 4.0
Package description:

Wraps around jaymccarthy/sqlite so it can be used with bzlib/dbi.

Requires SQLITE >= 3.6 and jaymccarthy/sqlite >= 4.5.

Downloads this week: 0
Total downloads: 117
Tickets:0
Open tickets:0
Primary files:
[no interface available]
 Packages in other repositories

These packages are not available in the 3xx repository, but they are available for other versions of Racket.

PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 3)0.4
102
[none]
4.02009-11-05
To load: (require (planet "main.ss" ("bzlib" "dbd-jsqlite.plt" 1 (= 3))))
Available in repositories: 4.x

0.4 (1 3) - provides 3 drivers that handles the side-effects differently: 'jsqlite, 'jsqlite/effect, and 'jsqlite/effect-set

0.3 (1 2) - bug fix

0.2 (1 1) - now creates implicit stored procedure and no longer uses SQL escape. added support for serializing date (but not deserializing it back to date)

0.1 (1 0) - first release

(1 2)0.2
8
[none]
4.02009-09-30
To load: (require (planet "main.ss" ("bzlib" "dbd-jsqlite.plt" 1 (= 2))))
Available in repositories: 4.x

0.2 - now creates implicit stored procedure and no longer uses SQL escape. added support for serializing date (but not deserializing it back to date)

0.1 - first release

(1 1)0.1
4
[none]
4.02009-09-13
To load: (require (planet "main.ss" ("bzlib" "dbd-jsqlite.plt" 1 (= 1))))
Available in repositories: 4.x
0.1 - first release
(1 0)0.1
3
[none]
4.02009-09-10
To load: (require (planet "main.ss" ("bzlib" "dbd-jsqlite.plt" 1 (= 0))))
Available in repositories: 4.x
0.1 - first release