Package scribble-emacs.plt contributed by neil [docs]
To load: (require (planet neil/scribble-emacs:1:4/<<file>>))
Old style:(require (planet "[file]" ("neil" "scribble-emacs.plt" 1 4)))
Package description:
Emacs editing mode for Scribble files
Downloads this week: 0
Total downloads: 417
Tickets:3
Open tickets:3
Primary files:
 Current version
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 4)0.5
30
[none]2015-11-03
To load: (require (planet neil/scribble-emacs:1:4/<<file>>))
Available in repositories: 4.x
[no release notes]
 Open tickets
[All Tickets] [New Ticket]
Ticket IdOwnerReporterTypeVersion
507neilhighfly22@…defect(1 2)
Font lock doesn't work for subsubsubsection
1802neiljhemanndefect(1 3)
Scribble Emacs Mode Installation Issue.
1803neiljhemannenhancement(1 3)
Have you thought about moving this to MELPA? (EOM)

 Old versions
PLaneT versionExternal versionSourceDLsDocsReq. PLTDate added
(1 3)0.4
136
[none]2013-09-28
To load: (require (planet "[file]" ("neil" "scribble-emacs.plt" 1 (= 3))))
Available in repositories: 4.x
[no release notes]
(1 2)0.3
242
[none]2011-01-10
To load: (require (planet "[file]" ("neil" "scribble-emacs.plt" 1 (= 2))))
Available in repositories: 4.x
[no release notes]
(1 1)0.2
8
[none]2011-01-09
To load: (require (planet "[file]" ("neil" "scribble-emacs.plt" 1 (= 1))))
Available in repositories: 4.x
[no release notes]
(1 0)0.1
1
[none]2011-01-09
To load: (require (planet "[file]" ("neil" "scribble-emacs.plt" 1 (= 0))))
Available in repositories: 4.x, 3xx
[no release notes]