#lang setup/infotab
(define name "bzlib/dbd-jsqlite - Database Driver wrapper over jaymccarthy/sqlite.")

(define blurb
  '((p "Wraps around jaymccarthy/sqlite so it can be used with bzlib/dbi.")
    (p "Requires " (a ((href "")) 
                      " SQLITE >= 3.6")
       " and jaymccarthy/sqlite >= 4.5.")))

(define release-notes
  '((p "0.2 - now creates implicit stored procedure and no longer uses SQL escape. " 
       "added support for serializing date (but not deserializing it back to date)")
    (p "0.1 - first release")))

(define categories
  '(devtools net misc))

(define homepage "")

(define required-core-version "4.0")

(define version "0.2")

(define repositories '("4.x"))

(define primary-file "")